Father's Day order deadlines
Help Centre
Software
  • When I open my recipe book .mbk file, a ‘Locate missing photos’ message appears. What can I do?
  • How do I Export / Finish a project?
  • Will HEIC files work with Momento software?
  • How do I move text from a Word document into the Momento software?
  • Do you have any themed templates for photo greeting cards?
Website
  • What type of paper are Momento photo greeting cards printed on?
  • How do I find out when my order will be sent?
  • How can I add multiple Projects to the same order?
  • I am having trouble signing in to the Momento website?
  • The website is saying I have ordered my project twice but I only want one copy. How can I check this?
Products & Services
  • When do I choose the cover material for my photo book?
  • How do I make sure my cover design is printed on my book?
  • Where do Momento make their products?
  • What sizes and shapes are available for recipe books?
  • What recipe book paper stock is the easiest to keep clean?
Production
  • Where do Momento make their products?
  • What is the production time for a photo book?
  • What is the production time for photo calendars?
  • What is the production time for photo diaries?
  • What is the production time for photo notebooks?
Miscellaneous
  • What if I need help?
  • I live overseas. Do you ship to international addresses?
  • What is the best way to store my book?
  • What is Momento?
General
  • When do I choose the cover material for my photo book?
  • What if I need help?
  • Where are Momento products made?
  • I live overseas. Do you ship to international addresses?
  • How do I update my personal details (address/email/phone number etc) ?
Orders & Payments
  • How do I reorder a book I have already ordered?
  • What type of paper are Momento photo greeting cards printed on?
  • How much do photo calendars cost?
  • Can pages be added to my spiral diary?
  • What is the Postage/delivery cost for Greeting Cards?

Menus & Navigation

Accessing Layout View

Layout Tab

There are three ways you can access Layout View:

  1. Click the Layout tab in the Panel sub-menu
  2. Go to View Menu > Layout
  3. Use the F3  Keyboard Shortcut

Layout View sub-menu

The Layout View sub-menu appears in the grey bar above the canvas and links to the following functions (L to R):

  • Save Project
  • Go to Cover View
  • Go to First page
  • Go to Previous page
  • No. of Current page
  • Go to Next Page
  • Go to Last Page
  • Total no. of pages
  • Single Page view
  • Double Page View
  • Add New page
  • Move page
  • Delete page
  • Add Text
  • Edit Text Styles

Navigating Layout View

There are four ways you can move to different pages when you are in Layout View:

  1. Use the arrow icons in the grey bar at the top of the canvas
  2. Click on the Pages Panel at the bottom of the canvas
  3. Use the Page Menu at the top of the screen
  4. Use Keyboard Shortcuts

Arrow and Keyboard Shortcuts navigation

  Arrow Key Shortcut Key Links to
  Home First page
  Page Up Previous page
  Page Down Next page
  End Last page
  Ctrl + Home Cover page

Pages Panel

You'll also notice a new section at the base of the canvas when in Layout View, which provides you with another navigation option.  The Pages Panel is the miniature view of your pages visible at the base of the screen that shows the sequence of your pages.  Simply click on any thumbnail to navigate to the page.  Clicking on the first thumbnail will link you to Cover View.

Help?